Revert to Groovy 2.4 because of the FastStringServiceFactory exception when using JSONSlurper

Description

The new Groovy 2.5 introduces a problem with the groovy-json library that depends on the FastStringServiceFactory service. It seems to break on some customer instances, even though we're not able to reproduce the problem. It might be due to some incompatibility with other apps (e.g. older JMCF or ScriptRunner).

Environment

None

Customer Info

None

Assignee

Unassigned

Reporter

David Fischer [Innovalog]

Labels

None

Internal Complexity

Unknown

Internal Value

Unknown

SEN

None

Requires documentation

None

Impact

None

Priority

Major
Configure